lkml.org 
[lkml]   [2001]   [Apr]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectSMP aic7xxx 2.4.3 boot panic: Aiee, killing interrupt handler

Has anyone else had this or a similar problem? I tried to upgrade to 2.4.3
from 2.2.18 recently, but I invariably got a kernel panic on boot - I ran
the oops through ksymoops, and it seemed to indicate that the problem
occurred while in the aic7xxx driver [although I may, of course, be
misinterpreting the ouput hideously]

I'm, going to try the old aic7xxx driver tonight, to see if that works any
better.

[I posted the oops a couple of days ago, and I don't want to spam the
list with it again, but if anyome is interested in the output, I'd be
happy to send it, pluys any extra details required... ]

--
"They're unfriendly, which is fortunate, really. They'd be difficult
to like."
-- Avon

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.043 / U:26.140 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site