lkml.org 
[lkml]   [2001]   [Apr]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectgigabit bonding
hi -

I have 2 dell power edge 6300 boxes,
each with 4 processors and 2 intel
717037 ethernet cards running rh 6.2,
kernel 2.2.14-6.1.1smp. I have
installed the latest intel nic driver
that I could find - v3.0.7. The machines
are identical except for the scsi
controllers.

On one machine, I could bond the cards
to one ip and all was well - on the
other, the cards worked if brought up
singly, but bonding never set the mac
of the 2nd card to that of the 1st,
although ifenslave doesn't report
errors. I can change the mac with
ifconfig and the card(s) work fine.

I tried swapping the 2 pairs of cards
from one machine to the other - now
neither pair will bond, although all
4 still work singly.

Any guesses as to where I can go next?

john

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.025 / U:5.432 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site