lkml.org 
[lkml]   [2001]   [Apr]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRE: 2.4.3 2.4.4pre8: aic7xxx showstopper bug fails to detect sda
Date
Howdy J.A.,

Let me ask a possibly stupid question... How do you tell
what version of the Gibbs Adaptec driver you're using? Did I
misunderstand you when you said the 2.4.4 kernel is using 6.1.5?
Also, did I understand you to say the 6.1.12 version will fix
my unresolved symbol problem?

Thanks,
Steve

-----Original Message-----
From: J . A . Magallon [mailto:jamagallon@able.es]
Sent: Sunday, April 29, 2001 5:26 AM
To: Steve 'Denali' McKnelly
Cc: Matthias Andree; Linux-Kernel mailing list
Subject: Re: 2.4.3 2.4.4pre8: aic7xxx showstopper bug fails to detect
sda



On 04.29 Steve 'Denali' McKnelly wrote:
> Command found on device queue
> aic7xxx_abort returns 8194
>

I have seen blaming for this error to aic7xxx new driver prior to version
6.1.11. It was included in the 2.4.3-ac series, but its has not got into
main 2.4.4 (there is still 6.1.5). Everything needs its time.

Grab the updated patch from people.freebsd.org/~gibbs/linux.

BTW (Alan?) new version is 6.1.12 (just patched 2.4.4 after offset
engineering and works fine).
Candidate for 2.4.4-ac1 or 2.4.5-pre1 ?

--
J.A. Magallon # Let the source
mailto:jamagallon@able.es # be with you,
Luke...

Linux werewolf 2.4.4 #1 SMP Sat Apr 28 11:45:02 CEST 2001 i686

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.090 / U:13.984 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site