lkml.org 
[lkml]   [2001]   [Apr]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.4 Sound corruption
Thus spake Steven Walter (srwalter@yahoo.com):

> I'm also seeing what would appear to be exactly this.
>
> The problem, for me, doesn't occur when I write directly to /dev/dsp
> (i.e., use the OSS output plugin for xmms). The problem only occurs
> with esd.
>
> It would appear that something in the kernel broke esd.

Well, I also have such sound problem, but I don't use esd, neither a
sound card: only the output from my DVB-s card (and the bttv sound).

As everything related with sound on my system is as module, here the
output from lsmod (under 2.4.4-pre6 on which everything works just
perfectly, but the output is the same):
Module Size Used by
dvb 2271008 3
dvb_demux 10080 1 [dvb]
dmxdev 6448 1 [dvb]
soundcore 3824 0 (autoclean)
lirc_i2c 2608 1
lirc_dev 7984 1 [lirc_i2c]
lp 5664 0 (autoclean)
serial 42992 1 (autoclean)
tvaudio 8288 1 (autoclean)
bttv 54096 3
i2c-algo-bit 7264 1 [bttv]
msp3400 13488 1
saa7146_v4l 14976 0 (unused)
saa7146_core 13344 0 [dvb saa7146_v4l]
tuner 4080 2
stv0299 2592 0 (unused)
VES1820 3536 0 (unused)
VES1893 3488 1
videodev 4896 5 [dvb bttv]
i2c-core 12752 0 [dvb lirc_i2c tvaudio bttv i2c-algo-bit msp3400 saa7146_core tuner stv0299 VES1820 VES1893]
dvbdev 1808 4 [dvb]
uhci 18864 0 (unused)
nls_cp437 4384 1 (autoclean)

What can I say more? UP, PIII, Asus p2b-ls, gcc version 2.96 20000731
(Linux-Mandrake 8.0 2.96-0.49mdk), Mandrake 8.0, raiserfs and
ext2(boot), no patch on the kernel...

Thanks you very much,

Greg
________________________________________________________________
http://ulima.unil.ch/greg ICQ:16624071 mailto:greg@ulima.unil.ch
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.100 / U:5.348 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site