lkml.org 
[lkml]   [2001]   [Apr]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.4.3ac13
On Tue, Apr 24, 2001 at 01:14:11AM +0100, Alan Cox wrote:
>
> ftp://ftp.kernel.org/pub/linux/kernel/people/alan/2.4/
>
> Intermediate diffs are available from
>
> http://www.bzimage.org
>
> This isnt a proper release as such, it should just deal with most of the
> compile failure/symbol failure problems.
>
> 2.4.3-ac13
> o Switch to NOVERS symbols for rwsem (me)
> | Called from asm blocks so they can't be versioned
> o Fix gcc 2.95 building on rwsem (Niels Jensen)
> o Fix cmsfs build (Andrzej Krzysztofowicz)
> o Fix rio build/HZ setup (Andrzej Krzysztofowicz)
> o Fix PPP filtering dependancy in config (Andrzej Krzysztofowicz)

I just tried 2.4.3-ac13 on my laptop, a Toshiba Tecra 8000, which has a
NeoMagic video controller. I boot it using the VESA frame buffer, using the
arguments:

video=vesa:mtrr vga=0x317

for a 16-bit 1024x768 screen. The video doesn't come on at all, but the
machine boots up normally (ie, I can log into it via ssh via the wireless
pcmcia card). If I boot up with the VGA console, the screen is displayed just
fine. This worked in 2.4.3-ac11.

Also, I initially built ac13 with:

make mrproper
make menuconfig

and it doesn't ask whether I want to build the normal USHI USB driver either as
a module or builtin to the kernel, only whether I want to build the alternative
USHI USB dirver (the JE driver). Make xconfig asks whether you want to build
both drivers. I'm not sure whether this was a bug in previous versions or
not.

--
Michael Meissner, Red Hat, Inc. (GCC group)
PMB 198, 174 Littleton Road #3, Westford, Massachusetts 01886, USA
Work: meissner@redhat.com phone: +1 978-486-9304
Non-work: meissner@spectacle-pond.org fax: +1 978-692-4482
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.469 / U:6.048 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site