[lkml]   [2001]   [Apr]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: APIC errors ...
On Wed, 18 Apr 2001 15:21:17 -0700 (PDT)
"Dr. Kelsey Hudson" <> wrote:


> You have a couple solutions: Upgrade the motherboard to one of the VIA
> 133MHz chipsets (I dont care for the VIA chipset so this really doesn't
> strike my fancy) or upgrade to that other Intel chipset that supports SMP;
> unfortunately it also is a rambus board....Serverworks also has a chipset
> out that does dual intel chips at 133MHz; I've heard only good things
> about it.

Er... I believe there was some discussion on l-k some while ago regarding a
certain lack of forthcomingness by Serverworks and the resultant general
flakiness of Linux support for their chipsets...
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:26    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean