lkml.org 
[lkml]   [2001]   [Apr]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Serial, 115Kbps, 2.2, 2.4
Date
Actually, I do have a similar problem that I've been unable to track down
100%. Under 2.4.x when I run the modem on my Xircom Cardbus 10/100
Ethernet/56K Modem combo card (installed in a Dell 5000e with 650Mhz Pentium
III) I get a fair number of dropped packets at 115Kbps, enough to cause
problems and a significant speed decrease. Simply dropping the serial port
rate to 56K seems to solve the problem. I'm actually suspicious that the
hardware handshaking isn't working quite right, but I haven't take the time
to look at it.

I never noticed the problem under 2.2.x, but the last kernel I ran from that
era was the 2.2.16 kernel included with Redhat 7. I've really not looked at
it very hard, backing the speed down to 56K was a good enough solution for
me for now, the Xircom has such a troublesome history that I just blamed it
on that but your report makes me more curious.

Later,
Tom


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.041 / U:1.676 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site