lkml.org 
[lkml]   [2001]   [Mar]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectWG: 2.4 on COMPQ Proliant
Date

2.2.16 claimes to find a ncr53c1510D-chipset, supported by
the driver ncr53c8xx. Which kernel-param would be the correct one for this?

Frank

> -----Ursprüngliche Nachricht-----
> Von: Butter, Frank
> Gesendet: Donnerstag, 29. März 2001 17:11
> An: 'linux-kernel@vger.kernel.org'
> Betreff: 2.4 on COMPQ Proliant
>
>
>
> Has anyone experiences with 2.4.x on recent Compaq Proliant
> Servers (e.g. ML570)?
>
> I've installed RedHat7 and it worked fine out of the box.
> Except that the SMP-enabled kernel stated there was no
> SMP-board detected ;-/
> For some reasons (Fibrechannel drivers and so on) I've compiled
> 2.4.2 and installed it. Although I've compiled the support
> in, the NCR-SCSI-chip was not found and therefore no
> root-partition. It is a model supported by 53c8xx - detected
> by the original RedHat-kernel.
>
> For testing I compiled a kernel with all (!) scsi-low-level-drivers -
> with the same result. The SMP-board also was NOT detected by 2.4.2.
>
> Any hint?
>
> Frank
>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:18    [W:0.128 / U:0.508 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site