lkml.org 
[lkml]   [2001]   [Feb]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectKernel panics on C1VN and RH 6.2 or 7.0
Date

Hi,

I'm trying to install RH Linux on my C1VN and am getting
some strange behavior that doesn't correspond to any of the
various HOWTO's etc. on putting Linux on the C1VN.

I'm wondering if the amount of RAM matters (I have 192MB,
the others all seem to have 128MB) or maybe I have one
of the broken CPU's.

No matter whether I try to install 6.2 or 7.0, via CD-ROM
or network, somewhere during the install (at random places)
I get a kernel panic with an error message such as:

Unable to handle kernel paging request at virtual address ...

I've also gotten a few Oops: messages.

I had the default BIOS settings, but also tried turning off
plug and play, as I'd seen mention elsewhere that that was
problemmatic with the ANSA sound drivers, but no difference.

This is particularly puzzling as there seem to be lots of
folks who have had no problems putting the stock RH 6.2 or
7.0 dists on their C1VN's. I've tried different media and
over the network, so it's not that I have a corrupt dist.
Very odd...

I'm hoping that one of you kernel guru's who has a C1VN
(terve Linus ;-) might have a clue why mine seems to behave
differently than everyone elses... Maybe it's just the cold
weather ;-)

Thanks in advance,

Patrick Stickler
Nokia Networks
Tampere, Finland

patrick.stickler@nokia.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:12    [W:0.022 / U:0.600 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site