[lkml]   [2001]   [Feb]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRE: APIC errors with 2.4.2-pre1

    OK, talked with someone who knows a little more about this than i do.
    According to him, one reason I may be getting these errors is due to the
    fact that the HPT370 controller is using IRQ18 which falls in the APIC
    extended IRQ range (16 - 31).

    If this is a problem is there a work-around? I don't know how to change
    the IRQ the HPT370 is using since it's an onboard card.

    David D.W. Downey - RHCE
    Consulting Engineer
    Ensim Corporation - Sunnyvale, CA

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:04    [W:0.216 / U:8.420 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site