lkml.org 
[lkml]   [2001]   [Feb]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
In article <20010202122756.B3922@ookhoi.dds.nl>, Ookhoi  <ookhoi@dds.nl> wrote:
>Hi Alan,
>
>> > Here it hangs hard. It used to boot with 2.4.0 and 2.4.1-prex Should I
>> > try to determine which patch made the fatal change? Should I send my
>>
>> That would be great.
>>
>> Firstly however does 2.4.1 (Linus) boot ?
>
>It does boot. :-) Is there something I can do now?

The -ac patchset has the PCI bug re-introduced: in -ac the PCI probing
will basically disable the northbridge while probing for it, thus
killing the machine..

Linus
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.057 / U:0.852 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site