lkml.org 
[lkml]   [2001]   [Feb]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectCompilation problems
Hi, I've encountered a problem compiling the 2.4.2 kernel.

I downloaded the source, did a make menuconfig, make dep, make bzImage;
everything went ok, but I didn't have the NIC working correctly. I
recompiled, it seemed to go ok but still the NIC didn't work. Then I
tried make clean, make mrproper, make menuconfig, make dep, make bzImage,
and now I keep getting an error at the very end of the compile process...

init/main.o(.text.init+0x53): undefined reference to
`__buggy_fxsr_alignment'
make: ***[vmlinux] Error 1

I've even tried removing the source tree and re extracting from the tar
ball again but it always stops at the same place now. If you have any
ideas, please let me know. I'm not a member of the list so a cc would
really be great.

--
Rob Connor
TWR Communications
301 777 2692 x131
rob@hereintown.net

Good judgement comes from experience, and experience -
well, that comes from poor judgement.


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.034 / U:3.736 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site