[lkml]   [2001]   [Feb]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: PROBLEM: ext2 superblock issue on 2.4.1-ac20
    > 	I just oldconfiged linux kernel with my 2.4.1 .config. When I boot the new
    > 2.4.1-ac20 kernel, I get a message saying that my ext2 superblock is corrup=
    > ted.
    > I get a message asking me to run e2fsck -b 8193 <...hdd dev..>
    > My 2.4.0-ac4 that I've been running for more than 2-3 weeks now has no prob=
    > lems
    > booting though.
    > What am I doing wrong ? I would be glad to give more info.

    Sounds like a driver change broke the handling for your disks or re-ordered

    What hardware
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:17    [W:0.019 / U:6.168 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site