lkml.org 
[lkml]   [2001]   [Feb]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.4.[01] and duron - unresolved symbol _mmx_memcpy
Hi everybody,

Some time ago I tried 2.4.0 compiled with option for duron-processors,
yesterday I tried 2.4.1; both give problems on insmod/modprobe with some
modules, eg. tulip.

The offending function is _mmx_memcpy, which can be found in the System.map
(but, opposed to other functions, with an upper "T" instead of "t").

/proc/cpuinfo says that I have mmx, 3dnow and so on, but there seems to be
a problem getting _mmx_memcpy it into the bzlilo-target.

I saw that CONFIG_X86_HAS_3DNOW is set in include/config/x86/use/3dnow.h,
so I thought that the #defines should be ok.


So, is this already solved (couldn't find it on linux24.sourceforge.net),
is it known? should I do some more investigation?


Regards,

Phil

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.078 / U:2.060 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site