lkml.org 
[lkml]   [2001]   [Feb]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
My first linux bug report :)

As some may have noticed I have been struggling with an MCA machine of the
above type (see subject) for the last couple of days. I installed 2.4.1 to
take advantage of devfs and potentially ReiserFS.

The machine has a 3Com 3c523 Etherlink/MC card installed. It worked under
2.2.17 but I can't load the module in 2.4.1.

When I modprobe 3c523 I get:

eth0: 3c523 adapter found in slot 3
eth0: 3Com 3c523 Rev 0xe at 0x1300
eth0: memprobe, Can't find memory at 0xc0000!
3c523.c: No 3c523 cards found

I also tried changing the 'Pack Buffer RAM Address Range' setting of the
card, in the BIOS, to 0D8000-0DDFFF; I get the same error, but the 'Can't
find memory at ...' error changes to 0xd8000.

cat /proc/mca/slot3 produces a segfault, I think it was Invalid EAP, but
not sure as I am trying to fix the machine now so can't reproduce...

--
Michael Pacey
michael@wd21.co.uk
ICQ: 105498469

wd21 ltd - world domination in the 21st century

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:27    [W:0.225 / U:6.240 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site