lkml.org 
[lkml]   [2001]   [Dec]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [kbuild-devel] Converting the 2.5 kernel to kbuild 2.5
From
Date
On Tue, 2001-12-04 at 15:20, Alan Cox wrote:
> > > So anyone perfectly happy with an older distro that didn't
> > > ship python2-and-whatever-else gets screwed when they want to
> > > build a newer kernel. Nice.
> >
> > That's been the case all along, sans python2. Newer kernels need newer
> > tools. That's always been the case.
>
> Not during stable releases. In fact we've jumped through hoops several times
> to try and keep egcs built kernels working

Agreed. I spoke a little too broadly. But newer 'trees' (2.0 to 2.2 to
2.4 to 2.5) has always (IIRC) needed newer tools.

--
-------------------------------
Edward Muller
Director of IS

973-715-0230 (cell)
212-487-9064 x115 (NYC)

http://www.learningpatterns.com
-------------------------------

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:18    [W:0.143 / U:0.120 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site