[lkml]   [2001]   [Dec]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [kbuild-devel] Converting the 2.5 kernel to kbuild 2.5
On Tue, Dec 04, 2001 at 06:26:27PM +0000, Alan Cox wrote:
> > > > Python2 - which means most users dont have it.
> >
> > Most users sure as hell shouldn't be playing with 2.5.x right now
> > anyways. With any sort of 'luck' it'll be 6 months at least before
> > 2.5.x becomes stable enough that it will probably compile all the time
> > again and not have a random fs eating bug. In 6 months even woody might
> > be frozen :)
> It wont become stable if nobody can configure it because nobody will build
> it or run it. Lots of people build non stable kernels because its
> a) fun
> b) a way to learn and play with the system
> c) they might make their own small fix and mark
> not all of the them are demon kernel hackers.

But they can't install python2? I _think_ there's src.rpms on that will install as python2 even...

Tom Rini (TR1265)
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:13    [W:0.219 / U:3.096 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site