lkml.org 
[lkml]   [2001]   [Dec]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: EEPro100 problems in SMP on 2.4.5 ?
Date
Depending on the model, also, some EEPro100s were buggy hardware wise, and
had problems with various MBs.
----- Original Message -----
From: "Legacy Fishtank" <garzik@havoc.gtf.org>
To: "Arturas V" <arturasv@hotmail.com>
Cc: <linux-kernel@vger.kernel.org>
Sent: Wednesday, 26 December, 2001 4:43 PM
Subject: Re: EEPro100 problems in SMP on 2.4.5 ?


> On Wed, Dec 26, 2001 at 03:43:52PM -0500, Arturas V wrote:
> > We had similar problems with Compaq Proliant XEON EEPro100 NIC and
Compaq
> > Spart Array. System would periodically hang or panic. Problems went away
> > after I replaced EEPRO100 NIC with TLAN NICs(Texas instruments or
> > "Thunderland"). It's a good indication that there could be a problem
with
> > eepro driver.
>
> You not only replaced the driver but the hardware too. So, that tells
> us nothing about the eepro100 driver really.
>
> Jeff
>
>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/
>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:14    [W:0.059 / U:3.128 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site