lkml.org 
[lkml]   [2001]   [Dec]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectSound issues with kernel 2.4.14 - 2.4.17
Sound worked fine through kernel 2.4.9. Since I upgraded to 2.4.14, and
now to 2.4.17 (I skipped 2.4.10 - 2.4.13) I have several games that are
FUBAR, all sound related: Quake III Arena and Quake II both core dump
initializing sound; Soldier of Fortune, Railroad Tycoon II, Sid Myers
Alpha Centaury all make strange noises with no intelligable game sound.
Tribes 2, Unreal Tournament, and Descent 3 all work fine. GNOME and
Enlightenment sound work fine as well, as does xmms.

I have a SB Live! OEM and have tried compiling with and without the MIDI
module. The main thing is I am trying to do some game development and
it's impossible when sound is FUBAR. Any ideas?

I hate to go back to an earlier kernel as IDE did not work (for me) in
the previous kernels.

PGA
--
Paul G. Allen
Owner, Sr. Engineer, Security Specialist
Random Logic/Dream Park
www.randomlogic.com
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:14    [W:0.070 / U:1.980 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site