lkml.org 
[lkml]   [2001]   [Dec]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectWho fixed via82cxxx_audio.c ?
Date
Several months back, I started trying to get the via82cxxx_audio.c 
sound driver fixed, it was causing lockup problems whenever something
opened and/or used the mixer. A similar route was taken as I took with
the Athlon optimization problems, trying to get everyone to send as
much information as possible on their cards using this driver. This
never really led anywhere, and the only information gleaned was that
dropping buffers down to extremely low levels helped in some cases, but
not all, and didn't always completely fix it.

After 2.4.10 was released, I stopped updating my kernel for a variety
of reasons (less time spent in linux, long story.) However a while back
I updated to 2.4.16, and decided to load XMMS just for the hell of it,
not 5 minutes ago. To my delight, the problem is completely solved. I
checked all the changelogs from 2.4.10 to now, and the only mention I
found searching for "97" (ac97 codec is used) and "via82" was in the
2.4.*17* changelog, saying Jeff was no longer the maintainer.
I'd like to know who managed to find and fix the underlying cause, so I
can both thank them, and find out what the heck this problem that
plagued me for many months was.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:14    [W:0.036 / U:10.524 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site