[lkml]   [2001]   [Dec]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Data sitting and remaining in Send-Q
    > Well, I've tcpdumped now, and it seemy my old WaveSwitch is
    > to blame. The "bad" server actually transmits everything
    > (and also tries retransmits etc.), but that never leaves the
    > switch again... I've changed the switch port as well as the
    > cable. It seems the switch and that network card don't
    > like each other...
    > I've now replaced the network card, everything is fine now.
    > I've never seen a NIC failing partially, I've learned a lot
    > this evening...

    Well I dunno if a WaveSwitch is 802.11 (sounds like it might
    be), so if it is, I had an identical problem - look under wireless
    ethernet at
    Various firmware upgrades fixed it, and crucially a settings
    changed, fixed it. Your symptoms sound identical to mine
    (and if so it's the basestation you have to fix). Short answer
    is change to rfc1042 encapsulation from 802.1h, which (seemingly
    illegally) works at 1500 byte MTUs only between some hardware

    Alex Bligh
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:14    [W:0.023 / U:2.788 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site