lkml.org 
[lkml]   [2001]   [Dec]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: can't compile 2.4.16
From
On 14/12/01 Ben Carrell did speaketh:

> If you look at the 2.4.17-pre6 changelog you will see:
>
> - Create __devexit_p() function and use that on
> drivers which need it to make it possible to
> use newer binutils (Keith Owens)
>
> It comes from using the latest binutils, let me guess - you run debian
> sid? :) If you wish to compile 2.4.16, you need to downgrade binutils
> ...or try a pre-patch starting with 2.4.17-pre6

Someone on the Debian list mentioned that enabling CONFIG_HOTPLUG work fix
the problem too, and it did. So, the kernel is a little bigger than desired,
but no biggy.

Mike
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:18    [W:0.052 / U:7.788 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site