lkml.org 
[lkml]   [2001]   [Nov]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Lockup in IDE code
GXavier Bestel writes:
> le ven 09-11-2001 à 03:17, Richard Gooch a écrit :
> > Hi, all. I tried to use my IDE CD-ROM today, the first time in a
> > long while. When attempting to mount it, the machine locked up,
> > hard. Even SysReq didn't work.
>
> Do you have a read error on your CD ?

No. I did mention that when I turned off DMA, it worked fine.

BTW: I've gotten a few "helpful" responses saying "try using hdparm to
turn off DMA". Well, those people obviously hadn't bothered reading
all my message, because I stated that when I disabled DMA with hdparm,
it worked fine.
</grumble>

Regards,

Richard....
Permanent: rgooch@atnf.csiro.au
Current: rgooch@ras.ucalgary.ca
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.043 / U:5.020 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site