lkml.org 
[lkml]   [2001]   [Nov]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: hang with 2.4.14 & vmware 3.0.x, anyone else seen this?
On  8 Nov 01 at 22:24, Frank de Lange <frank@unterne wrote:
> > Only the big white switch helps (fsck'ing 80 gigs gives me enough time to make
> > a good cup of coffee... time for ext3 in the main kernel series...)

I tried Win2k and Netware6 (both 128MB) virtual machines running on
the top of 2.4.15-pre1. My machine has 256MB RAM, SMP PIII/800. Maybe
that it even worked faster than under Alan's kernel, specially when
I tried to crash it by creating Netware6 256MB virtual machine - it
stresses 256MB system a bit - but to my surprise system still stayed very
responsive, without any crash, of course. Only usual complaints when
running Netware6 as guest: 'rtc: lost some interrupts at 512Hz.'.

So I was not able to reproduce it. As I said, my system has 256MB of memory,
two PIII/800, 40GB IDE, some tulip based network card, and on background
it grabs some TV pictures using two bt878 pieces - so pretty standard box,
running unstable Debian with 4.1 XFree on mga g450.

There was no other activity during the testing AFAIK.

If you see something different from your box, or from your VMs, tell me.
But adding some SCSI adapter is beyond PCI slots of my box. I also
assume that you are using released VMware version, build 1455.
Best regards,
Petr Vandrovec
vandrove@vc.cvut.cz

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.055 / U:23.392 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site