lkml.org 
[lkml]   [2001]   [Nov]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: EMU10K1 and High Memory conflict in 2.4.13/2.4.14
It works fine now, thanks a lot.

On Wed, 7 Nov 2001 12:08:34 +0100 (CET)
Rui Sousa <rui.p.m.sousa@clix.pt> wrote:

> On Tue, 6 Nov 2001, Mike Kasick wrote:
>
> Edit linux/drivers/sound/emu10k1/main.c and change:
>
> /* FIXME: is this right? */
> /* does the card support 32 bit bus master?*/
> #define EMU10K1_DMA_MASK 0xffffffff /* DMA buffer mask for pci_alloc_consist */
>
> to
>
> /* FIXME: is this right? */
> /* does the card support 32 bit bus master?*/
> #define EMU10K1_DMA_MASK 0x7fffffff /* DMA buffer mask for pci_alloc_consist */
>
> I believe the comments say it all...
>
> Rui Sousa
>
>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:12    [W:0.034 / U:42.248 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site