lkml.org 
[lkml]   [2001]   [Nov]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.4.13-ac7; minor IDE wierdness while failing to run VMWare
> *	Handle with care. This has the IDE driver update

I've had one bit of wierdness, twice so far, which you
might be interested in.

I installed VMWare Beta 1455 (available from their site) which
is totally borked on my system (i.e. won't even load lilo
from the native partition which is IDE). Didn't kernel
oops or anything. Nor did it get to touching the linux
partion beyond attempting (and failing) to load lilo.

I shut down the machine (properly), did all the syncing disk
stuff etc. etc.. On reboot, it thought my /dev/hda partition
had not been shut down cleanly.

It's almost as if the final sync() didn't take effect. Wouldn't
worry had I not seen this twice, together with Alan's warning :-)

.config file at
http://www.alex.org.uk/T23/dot-config-2.4.13-ac7

[OT: And if anyone has any clue how to make VMWare behave,
please mail me - 1455 and 1453 seem totally borked here,
1433 at least tried to boot something - details on request ]

--
Alex Bligh
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:12    [W:0.063 / U:27.900 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site