lkml.org 
[lkml]   [2001]   [Nov]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.5.1-pre2 elvtune: ioctl get: Inappropriate ioctl for device
rwhron@earthlink.net wrote:
>
> This may be a kernel in transition thing, or perhaps
> a util-linux has to change.
>
> In 2.5.1-pre2:
>
> /usr/src# elvtune /dev/hda
> ioctl get: Inappropriate ioctl for device
>
> /usr/src# nm linux-2.5.1-pre1/vmlinux|grep elv.*ioctl
> c0187400 T blkelvget_ioctl
> c01874b0 T blkelvset_ioctl


THis program is obsolete on 2.5.1-pre2. The elevator handling changed
much.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.042 / U:5.300 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site