[lkml]   [2001]   [Nov]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.5.1-pre2 does not compile
On Wed, Nov 28, 2001 at 09:26:00AM -0700, Andreas Dilger wrote:
> What would be nice in the case of drivers that don't use the new error
> handling code is to add something like:
> #warning "Uses obsolete SCSI error code, see Documentation/2.5/scsi-error.txt"
> for a hint as to the reason why it no longer compiles, and a short guide
> on how to update the drivers.

I already thought about that - as the old error handling code is selected
by setting a member in a struct to '1' I don't see any easy way to do so...


Of course it doesn't work. We've performed a software upgrade.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:18    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean