lkml.org 
[lkml]   [2001]   [Nov]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subjectlatest 2.4 kernels freeze after uncompressing linux
From
Date


Hi Guys.

I'm setting up a machine for a friend, and I've got a weird problem.

On a motherboard ( and old M571 I think ) with a Cyrix 686L processor I
can't boot any of the recent series of kernels. When booting, I get the
loading Linux and tye uncpressing stage, but it then locks solid. It
looks like the bzimage problem that was around a good long while ago,
however I CAN boot 2.2.15 which is also a bzImage. I've tried compiling
the kernels as i386, as well as 586, and I've also tried the debian
dstrbution kernels ( it's debian unstable, by the way ).

Anybody got any ideas?

Chers,
Eamonn

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.034 / U:1.820 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site