lkml.org 
[lkml]   [2001]   [Nov]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Problems with 3ware 3dm and 2.4.16...
From
Date
"Neulinger, Nathan" <nneul@umr.edu> writes:

> I did try backing the 3w-xxxx.[ch] off to the version in 2.4.10, which
> didn't help. This problem occurs when built with gcc302 or rh71's kgcc (egcs
> 1.1.2).

Not that this is necessarily the problem, but neither of those
compilers is recommended for compiling 2.4.X--you should be using
2.95.3+ or Red Hat's 2.96 (with errata fixes).

See Documentation/Changes in the kernel source tree.

-Doug
--
Let us cross over the river, and rest under the shade of the trees.
--T. J. Jackson, 1863
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.064 / U:0.720 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site