lkml.org 
[lkml]   [2001]   [Nov]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject"SIS-360" - "Olicom CrossFire 8720 switch" problem on kernel 2.4.4+
Date
Hi there I've got a problem I'd like to share with:

When my SIS-360 derived labtop to my Crossfire 8720 switch the
auto-negotiation will fail (timeout) under the following conditions:
- using the drivers from Kernel 2.4.4+ (I have tried
2.4.14)
- auto-negotiation is enabled ;)
- using DHCP
- netcard-revision: 0x80 (haven't tried others)
-the netcard must be directly connected to the switch

all other configurations works, and everything works on other switches...

This switch has also been sold in the US, but under another name, but
its still called CrossFire 8720.

I have talked to Hui-Fen (SIS), who has made the driver, but he can't
reproduce the conditions because SIS don't own such a switch.


Since I'm not capable of fixing it myself, I thought I'd try my luck here:

Are there anyone here capable of "fixing" the driver who owns a
SIS360-chipset and Olicom CrossFire 8720 or can get their hands them.
Or just reproduce it..

Rune Petersen


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.035 / U:1.272 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site