lkml.org 
[lkml]   [2001]   [Nov]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: No recording on maestro3 (hp omnibook xe3)
On Sat, 24 Nov 2001, Patrick Cole wrote:

> Well my maestro3 works fine recording; cat /dev/dsp gives lots of
> rubbish. I have however noticed that on odd occasion it just stops
> working (no playing or nothing.. totally dead) and a reboot is
> required to get functionality back. Anyone had this problem before?
>
> This is the maestro3 from the Inspiron 8100. Here is the relevant data:
>
> maestro3: version 1.22 built at 20:12:16 Nov 13 2001
> PCI: Found IRQ 5 for device 02:03.0
> maestro3: Configuring ESS Maestro3(i) found at IO 0xEC00 IRQ 5
> maestro3: subvendor id: 0x00e61028
>
> Sep 30 23:32:31 jaded kernel: read: chip lockup? dmasz 65536 fragsz 64 count 0 hwptr 19808 swptr 19808
> Sep 30 23:32:32 jaded kernel: read: chip lockup? dmasz 65536 fragsz 64 count 0 hwptr 19808 swptr 19808

I've just been given a 8100 by my employers, it works well with
2.4.15-pre9. I compile the maestro3 driver as a module so if there's a
problem I can rmmod it and insmod it. So, far apart from the broken ACPI
stuff, it all seems to work well.

--
Broken hearted, but not down.

http://www.tahallah.demon.co.uk

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.071 / U:4.252 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site