lkml.org 
[lkml]   [2001]   [Nov]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.14 Oops during boot (KT133A Problem?)
Well, the problem got solved (although not in a way I'd consider
satisfactory). After my machine started random segfaulting the day
before yesterday, I memcheck86'ed it again (the last check is a mere two
months ago), and lo - all three RAM chips were broken. Unfortunately, I
discovered this, after this broken RAM caused my /usr partition to go
fubar, resulting in me spending yesterday with a nice little reinstall.
After the reinstall, 2.4.14 booted fine off the harddisk. No more
oopses.
As to the cause of the problem: I think I can rule out the possibility
of getting a bad kernel compiled due to the bad ram, as I booted once
well below the problem zones with mem=32m and recompiled a kernel with
that and tried to boot - same symptoms.
Maybe lilo was broken or didn't like the MBR it was written to, or
something along those lines.
Thanks to all who tried to help me!

Regs,
Sven
--
Sven Riedel sr@gimp.org
Osteroeder Str. 6 / App. 13 sven.riedel@tu-clausthal.de
38678 Clausthal "Call me bored, but don't call me boring."
- Larry Wall
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.086 / U:0.652 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site