lkml.org 
[lkml]   [2001]   [Nov]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Can't patch my 2.4.14 KERNEL!
Date
On Friday 23 November 2001 18:42, Miguel Maria Godinho de Matos wrote:

> i have the 2.4.14 kernel tree i downloaded from www.kernel.org site
> in my /usr/src/kernel-2.4.14
>
> and i have the patch-2.4.15-pre9.gz patch in the /usr/src ( as it is
> recomended in the kernel how to.
>
> i have done the following command:
>
> #zcat patch-2.4.15-pre9.gz | patch -p0 ( as the example of the how to
> displays!!!! )

That's wrong. Either name the directory "linux" instead of "linux-2.4.14"
(if you prefer, just create a symlink) or you have to do:

cd /usr/src/linux-2.4.14
zcat ../patch-2.4.15-pre9.gz | patch -p1

I would advise you against patching the original files; instead do
something like this:

cd /usr/src
cp -al linux-2.4.14 linux-2.4.15-pre9
cd linux-2.4.15-pre9
zcat ../patch-2.4.15-pre9.gz | patch -p1

> By the way when is the linux kernel 2.4.15 comming out???

Yesterday.

--
Ciao,
Flavio Stanchina
Trento - Italy

"The best defense against logic is ignorance."
http://spazioweb.inwind.it/fstanchina/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.023 / U:1.932 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site