[lkml]   [2001]   [Nov]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] Updated parameter and modules rewrite (2.4.14)
In article <E166p1R-0004ll-00@wagner> you wrote:
> Hi all,
> Unified boot/module parameter and module loader rewrite
> updated to 2.4.14. I'm off to Linux Kongress, so I'll be difficult to
> contact for 10 days or so.

I absolutly oppose to the cosmetic naming changes.

Please let module be be initialized by module_init() and exited by
module_exit(). We had a hard enough time to get it everywhere, not
to mention the name makes a lot of sense.

Also MODULE_PARAM should just stay, combined with Keith's proposal
to use it at boottime aswell (as KBUILD_OBJECT.<paramname>).


Of course it doesn't work. We've performed a software upgrade.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:13    [W:0.061 / U:0.688 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site