lkml.org 
[lkml]   [2001]   [Nov]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] Documentation/Changes
On 21 Nov 2001, Robert Love wrote:

> > I'd like to note that there is nothing abount quota tools in
> > Documentation/Changes. I tried to use one of Alan Cox kernels some weeks
> > ago, and was very surprised, when quota utilities 2.00 stopped working.
> > And I didn't find any information about correct quota tools in all the
> > source tree! At last I searched for the latest quota-tools in the Internet
> > (ftp://atrey.karlin.mff.cuni.cz/pub/local/jack/quota/utils/)
> > and installed it. Now it works. As I can understand, the current 2.4.*
> > will also need new utilities.
>
> I believe Alan's tree had 32-bit quota support, which requires a
> different version of quota-tools. If you return to Linus's tree, your
> original version will work.
>
> For what its worth, Linus has finally merged much of Alan's tree into
> his own, and is pretty much done as of 2.4.15-pre. 32-bit quotas were
> _not_ merged.

Thank you for this information. According to documentation, new
quota-tools know about both old and new quota formats, so I don't need to
downgrade now. My personal part of the problem is solved. But I can't
didn't find any information about minimum quota-tools version in
neither Linus's, nor Alan's kernel. Although versions of other utilities
are listed in Changes.

--
Dmitri Popov, mailto:popov@krista.ru

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:18    [W:0.068 / U:1.508 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site