lkml.org 
[lkml]   [2001]   [Nov]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject2.4.15-pre4: eepro100, wait_for_cmd timeout
Date
Hi everybody,
I have a problems with my Intel PRO/100 VE integrated ethernet
card on my Acer Travelmate notebook... I've tried to find a solution
without bothering you, but with no luck.
My card get recognized and the module eepro10 is loaded by
the network start script, and it may even work for a while, but...
as soon as a long data transfer occurs (how long? well, 1 Meg is enough),
the driver hangs with a "eepro100: wait_for_cmd timeout" message,
and the network becomes unreachable and it stays as such unless I reload
the driver (I have compiled it as a module). This is the only message I get
from the driver.
The same problem occurs with kernel 2.4.10 vanilla (Linus one) and 2.4.8
(mandrake stock kernel). I didn't tried ac kernels (sorry... should I do
that?).
I also downloaded and compiled Intel drivers, which claims to support
Intel PRO/100 VE, but with no luck (insmod e100 says the device isn't there)
Any help would be much appreciated :-) Thanks in advance
Best regards
Andrea Aime

PS: please cc me, I'm not

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.052 / U:2.428 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site