[lkml]   [2001]   [Nov]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: Athlon SMP blues - kernels 2.4.[9 13 15-pre4]
> We just finished putting together what was for us a pretty big box using
> the Tyan S2460 with 1.4GHz Athlons (not MP) and ran into some troublesome
> heating problems.

Well, I finally managed to check, and both CPUs are at 76C - sounds
quite hot to me. Is that problematic? I've never run these Athlons
before, so I'm not sure what's supposed to be normal ;-)

Going back to kernel issues - I tried the Red Hat enterprise kernel
(2.4.9-13), but that's no go either. Basically, the summary is:

- Red Hat Kernel (any) boots fine, hangs at login prompt
- Red Hat Kernel SINGLE USER runs fine and lets me hack around
- Custom kernel (2.4.15-pre4 SMP) hangs due to failing to
mount the root partition (initrd issue I think)

I have experienced the "hanging at login prompt" issue before - with
good old Red Hat 7.0. That was solved by upgrading the broken gcc and
broken glibc, and didn't even appear to be a kernel issue.


o o o o o o o o o o o o o o o o o o o o o o o o o o o o
Alastair Stevens \ \
MRC Biostatistics Unit \ \___________ 01223 330383
Cambridge UK \___

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:13    [W:0.141 / U:4.224 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site