lkml.org 
[lkml]   [2001]   [Nov]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: via82cxxx_audio problems
On Tue, Nov 13, 2001 at 10:08:29AM -0200, Marcelo Borges Ribeiro wrote:
> The problem with via82xx is that it is locked in 48000Hz (you can see this
> in dmesg) and cannot play in any other rate. With mplayer you can see
> messages such as requested 16000Hz got (480000) that explains why it sounds
> like chip'n'dale ;-). P.s. I don´t know why it works with xmms but with
> mpg123 it refuses to play at all becouse these sound rates.

That seems not to be my case. From a mplayer call (TNG episode, BTW :)):

audio_setup: using 11025 Hz samplerate (requested: 11025)

In my case the sound was ok until that assertion failed.


Sergio Bruder
--
http://pontobr.org, http://sergio.bruder.net, http://bruder.homeip.net:81
-----------------------------------------------------------------------------
pub 1024D/0C7D9F49 2000-05-26 Sergio Devojno Bruder <sergio@bruder.net>
Key fingerprint = 983F DBDF FB53 FE55 87DF 71CA 6B01 5E44 0C7D 9F49
sub 1024g/138DF93D 2000-05-26
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.079 / U:0.600 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site