lkml.org 
[lkml]   [2001]   [Nov]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Nazi kernels

>In message <20011111043442.A3454@chello062179017166.chello.pl>,
>lobo@polbox.com
> wrote:
> >Thank You guys for Your work. I'm say goodbye to linux community,
> >because nazi kernel's don't allow me to load modules needed for my
> >graphic card. What will be next, maybe you disable to run non GPL
> >executables under linux ?

So, you have a problem with those binary drivers. Here's something:

1. Don't compare the fact that people here cannot support closed source
drivers with what happened during the World War. Just don't. It's
farfetched and totally wrong.

2. Have you even _looked_ for a solution? I have installed the latest
kernel yesterday, and everything works fine. I compiled the nvidia modules
on top of that kernel (2.4.15-pre2), and it works fine. Look and search
before you start making false accusations!

DK

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.224 / U:25.640 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site