lkml.org 
[lkml]   [2001]   [Nov]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Compile problem 2.4.14
On Sat, Nov 10, 2001 at 11:17:04PM +0100, Ivanovich wrote:
> On Saturday 10 November 2001 21:15, Panagiotis Moustafellos wrote:
>
> > I am really getting a hard time compiling the 2.4.14..
> > My current system has a 2.4.13 (by patching all the way
> > from 2.4.9), so I patched the sources, yes after make clean,
> > make menuconfig, and make dep ; make bzImage, I get this
> > message (during the compilation of vmlinux )
>
> > Could someone give me some instruction on what could be
> > the problem, and hopefully, how to fix it?
> > Thanks in advance
>
> too much patching can't be good...
> you should get the sources of the 2.4.14 and you'll have less headaches

If the patches are applied properly, and no rejects are noticed, then you
should be able to patch as much as you want, and it will be the same as af
downloading directly from kernel.org.

Now, if there was a previous kernel compile, and then several patches
applied, (say from 2.4.0 all the way up to 2.4.14...) then you'll probably
have to run "make mrproper" as mentioned by Keith...

If I've left anything out, please let me knwo...

Mike
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.040 / U:3.128 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site