lkml.org 
[lkml]   [2001]   [Oct]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Framebuffer detection problems, 2.4.9
On Tue, Oct 09, 2001 at 05:55:26PM -0700, Michael Peddemors wrote:
> Of course I have read /fb/vesafb.txt, as it show on the line above your
> response :) But I still get unknown mode id, no matter what I seem to
> do..
> Adding the 200 should result in 0x313, which is entered at the vga ask
> prompt as 0313, which is the mode for 800x600x32k colors, which is a
> nice low default for most video card/monitor combinations.. Otherwise I
> wouldn't have posted to LKML.... Any other reasons why we would get an
> 'Unknown mode ID'?

You seem to be doing everything correctly... perhaps drop the leading
zero?
--
-Steven
In a time of universal deceit, telling the truth is a revolutionary act.
-- George Orwell
Freedom is slavery. Ignorance is strength. War is peace.
-- George Orwell
Those that would give up a necessary freedom for temporary safety
deserver neither freedom nor safety.
-- Ben Franklin
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:05    [W:0.029 / U:3.480 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site