lkml.org 
[lkml]   [2001]   [Oct]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: More on the 760MP
On Tue, 9 Oct 2001, Dan Hollis wrote:

> On Tue, 9 Oct 2001, German Gomez Garcia wrote:
> > it appears in the /proc/cmdline that message stills apears.
> > Also I'm unable to get correct readings with lm_sensors (CVS), I've been
> > enable to detect the w83781d chip using the i2c-amd756 SMbus but half of
> > the times the kernel hangs up when loading this module.
>
> 1) You need to enable ACPI in bios for sensors to work.

What about the kernel? must I enable it there too?

> 2) There's a bug in w83781d driver which causes the hang:
> http://www2.lm-sensors.nu/~lm78/readticket.cgi?ticket=670
> The fix described at the bottom does work for me.

Yes, it also works for me, now I can load the w83781d and I get
the wrong results, the same that I get if I use motherboard monitor
under windows, so I suppose it has something to do with the Tiger MP
itself.

-german

-------------------------------------------------------------------------
German Gomez Garcia | Send email with "SEND GPG KEY" as subject
<german@piraos.com> | to receive my GnuPG public key.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:05    [W:0.054 / U:5.804 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site