lkml.org 
[lkml]   [2001]   [Oct]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [BUG] emu10k1 and SMP
On Mon, 8 Oct 2001, Kenneth Johansson wrote:

Which processor and chipset do you have?

Rui Sousa

> Robert Love wrote:
>
> > On Sun, 2001-10-07 at 18:23, Kenneth Johansson wrote:
> > > I have a problem with my sblive card with some program when I compile
> > > 2.4.10 and -ac8 for SMP.
> > >
> > > This happens with programs from loki and the machine stops or power down
> > > (yes an actuall power down). I'am sure this is sound related as stuff
> > > works if I don't load the emu10k1 driver and it only happens with SMP.
> >
> > Can you give a better description of the problem?
> >
> > Are you using the sblive driver from the kernel or CVS or ALSA?
> >
>
> The kernel.
>
> >
> > Does the problem go away if you recompile with CONFIG_SMP=n ?
> >
>
> Yes.
>
> >
> > What exactly happens? Oops? Can you debug? Reproduce? Anything?
> >
>
> No oops . I get a power down or a hung system. I can reproduce this easy but
> I can't get any information out of the system it is really dead it dose not
> repond to anything even when hung and when it's powerd down it's kind of to
> late to do something about it then.
>
>
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/
>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:04    [W:0.040 / U:57.992 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site