lkml.org 
[lkml]   [2001]   [Oct]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectRe: IDE DMA errors [was: Some ext2 errors]

Hi,

> [...]
>
> But we don't know what is happening with David's system.
>
> To rule out some possible causes David, you should run these tests:
> memtest86 (www.memtest86.org
> badblocks -s /dev/hda (read only hard drive test, newer versions have a -p
> option for safe write mode tests too)

I checked yesterday the memory with memtest86, no errors, and i don't
think the problem is caused by some bad blocks. Using another disk, which
contains and ext3 partition, gave me another strange error (different from
the ext2 one i posted to the list) with the ide drive handling, and it
appeared only one time. So i think the guess that the problem is caused by
the power supply is right..., so i'll get a new one and let's see if the
problem doesn't show anymore ;)


Thanks




David Gómez

"The question of whether computers can think is just like the question of
whether submarines can swim." -- Edsger W. Dijkstra


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:04    [W:0.077 / U:9.168 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site