lkml.org 
[lkml]   [2001]   [Oct]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Date
SubjectInitrd on 2.4.10, any way to use 2.4.10 but use 2.4.9s initrd?
In 2.4.10, the initrd support appears to be broken. When loading the initrd at startup, it appears to try and load the initrd, but immediately after initialising, it says "unloaded initrd, xxxx kb freed" and then goes into a panic (because there's no root or init).

Is it possible to use the 2.4.10 Kernel but with 2.4.9's initrd support? What would I do in order to take the code over?

Any help would be appreciated.

Thanks,
Jon
--

Get your free email from www.linuxmail.org


Powered by Outblaze
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:04    [W:0.031 / U:0.244 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site