lkml.org 
[lkml]   [2001]   [Oct]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.10 hangs on console switch
Alan Cox wrote:

>>>You are using the Nvidia drivers aren't you. They seem to have timing
>>>dependant screen mode switch problems. The timing has changed in 2.4.10
>>>
>>Not the nvidia supplied drivers. I am using the nvidia driver (nv) that
>>comes with XFree86 4.1.0. I did not compile in kernel agpgart and driver
>>support.
>>
>
>I'm seeing reports of this one always with nvidia cards and with both sets
>of Nvidia drivers - I guess they both do the same thing and have the same
>bug, or the user mode XFree bit is in both cases doing it.
>
>Right now thats all I can really point at as a pattern, I dont know why the
>problem should be there
>
>Alan
>-
>To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
>the body of a message to majordomo@vger.kernel.org
>More majordomo info at http://vger.kernel.org/majordomo-info.html
>Please read the FAQ at http://www.tux.org/lkml/
>
Don't have that problem here [least, haven't run into it yet]. I'm
currently running 2.4.10+RML's preempt and net entropy patches, system
is a VIA chipset Athlon 900Mhz with nVidia's proprietary drivers and a
GeForce2 GTS 64MB. Help shed any light on the issue?

--Nathan



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:03    [W:0.067 / U:5.504 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site