lkml.org 
[lkml]   [2001]   [Oct]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectpre6, user stuck in sysrq
i686 running 2.4.14-pre6.

In X, switch to console, hit sysrq-m. sysrq-m output appears. hit
<alt><f7> to switch back into X. sysrq help menu appears twice (once
for <alt>, once for <f7>). hit <alt><f2> to switch consoles. help menu
appears twice again.

all other key combinations I tried kept interpreting -each- keystroke as
a sysrq command. ie. once I ran a single sysrq command, I was
permanently in "sysrq mode."

umounted and rebooted using sysrq :)

--
Jeff Garzik | Only so many songs can be sung
Building 1024 | with two lips, two lungs, and one tongue.
MandrakeSoft | - nomeansno

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:12    [W:0.039 / U:0.308 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site