lkml.org 
[lkml]   [2001]   [Oct]   [31]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.12 cannot find root device on raid
On Thu, 25 Oct 2001, Ookhoi wrote:

> > In article <15319.38517.663820.504760@notabene.cse.unsw.edu.au>,
> > Neil Brown <neilb@cse.unsw.edu.au> wrote:
> > | On Tuesday October 23, davidsen@prodigy.com wrote:

> > | Odd ... I use lines just like that. e.g.:
> > | append="md=0,/dev/hda1,/dev/hde1,/dev/hdg1"
> > |
> > | and it works just fine. What do you get in the way of error messages?
> >
> > None - the system simply exits the BIOS, reads the first drive once and
> > cold boots. The drive is okay, I can read both copies of the mirror end
> > to end without error after booting from floppy. Lilo claims it writes to
> > the md0 device, but boot fails.
>
> I always let lilo write to the first and the second disk itself, and I
> do not use any kernel parameters for sw raid. Is writing to the disks
> instead of writing to /dev/md0 the wrong way? It works for me.

Tried that as well, with -b, still doesn't like to boot. It may well be
the system, which is seriously strange in config. I have some other
systems I'd love to install RAID, but the Redhat (mandated by management)
install won't do RAID unless graphical install. Unless that's fixed/added
in 7.2 which I haven't tried. These systems don't do graphical...

--
bill davidsen <davidsen@tmr.com>
CTO, TMR Associates, Inc
Doing interesting things with little computers since 1979.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:12    [W:0.051 / U:0.572 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site