lkml.org 
[lkml]   [2001]   [Oct]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: Still having problems with eepro100
From
This problem is inherent in FreeBSD, OpenBSD, NetBSD as well as Linux. I 
spent a few months hacking my Sony Vaio with number of OS's (it has this
network card built onto it).

The problem is fatal unfortunately and the only solution I found was
Intel's e100 driver.

'nuff said


Lee Packham

>
> Hello,
> Does anyone except me still having problems with the eepro100 drivers ?
>
> The network connection stalls and I'll get this message:
>
> eepro100: wait_for_cmd_done timeout!
>
> I am using the eepro100 drivers with my 100/10 card running in
> 10mbit and it works in windows.
>
> I have been trying all new kernels + the ac patches but nothing
>seems to work. The fun thing is that I only gets this problem
> when I am running XFree, is this just a weird coincidence?
>
> /Johan Nilsson
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel"
> in the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:12    [W:0.107 / U:1.560 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site